BEST Offers , For All Sximo 5 LTS licence Holer , Upgrade Licence For only $14 Normal Price on Codecanyon $31
New product Sximopress ( Wordpress Builder ) 1.0 has been realesed . download it now !

Sximopress

Wordpress DataBase Manipulation

Installtion

Server & PHP Requirment

To make Sximopress running on your , you need to make sure your server match with minimum requirment
  • Wordpress 4.0 or higher
  • Apache, nginx, or another compatible web server.
  • PHP 5.3.7 >> Higher
  • MySQL Database server
  • Module Re_write server
  • PHP_CURL Module Enable

Installation

Pre Installation Sximo WP Crud Required Wordpress installation before installing this plugin Preparing Installation
  • Download ZIP package from codecanyon download page and unzip it.
  • In unzipped folder you will find folder directory like bellow.
- sximo.zip
- documentation
  • Open your current wordpress installation point to : Plugins -> add new -> upload file
  • Select sximo.zip then submit
  • Next , you need to activate this plugins
  • Once plugin is active , you will get new menu on left sidebar named Sximopress

Please Register Purchased Code for full access Docs


Last Update : 2017-12-28 14:08:59